Failure installing jitsi-meet-web-config 1.0.4669-1 from unstable

Greetings. I’m unable to install jitsi from scratch using the packages currently at unstable. To be precise, package jitsi-meet-web-config fails to configure and gives this error:

+ RET='10 jitsi-meet/enforce_apache doesn'\''t exist'
+ case ${_db_internal_line%%[ 	]*} in
+ return 10

(That’s what I got at the end when adding a “set -x” to /var/lib/dpkg/info/jitsi-meet-web-config.postinst at the top).

Is this a known problem?

Thanks.

There was a minor change contributed yesterday that lead to this. We will look at it, I already pinged the contributor.

Thank you for the report.

For more information Allow to enforce Apache via debconf by jotoeri · Pull Request #8476 · jitsi/jitsi-meet · GitHub

It is fixed now, update the repo and use the latest package. Sorry for the inconvenience.