Failed to start jibri process

Hi, we are in midway of installing jibri alone to our server. We faced some error as we mentioned in the title.
root@jibri:/var/log/jitsi/jibri# service jibri status
● jibri.service - Jibri Process
Loaded: loaded (/etc/systemd/system/jibri.service; disabled; vendor preset: enabled)
Active: failed (Result: exit-code) since Fri 2021-11-19 06:02:39 UTC; 12s ago
Process: 18945 ExecStart=/opt/jitsi/jibri/launch.sh (code=exited, status=127)
Main PID: 18945 (code=exited, status=127)

Nov 19 06:02:39 jibri.jaam.co systemd[1]: jibri.service: Main process exited, code=exited, status=127/n/a
Nov 19 06:02:39 jibri.jaam.co systemd[1]: jibri.service: Failed with result ‘exit-code’.
Nov 19 06:02:39 jibri.jaam.co systemd[1]: jibri.service: Service hold-off time over, scheduling restart.
Nov 19 06:02:39 jibri.jaam.co systemd[1]: jibri.service: Scheduled restart job, restart counter is at 5.
Nov 19 06:02:39 jibri.jaam.co systemd[1]: Stopped Jibri Process.
Nov 19 06:02:39 jibri.jaam.co systemd[1]: jibri.service: Start request repeated too quickly.
Nov 19 06:02:39 jibri.jaam.co systemd[1]: jibri.service: Failed with result ‘exit-code’.
Nov 19 06:02:39 jibri.jaam.co systemd[1]: Failed to start Jibri Process.

error logs
org.jitsi.jibri.Main.log() Jibri run with args [–config, /etc/jitsi/jibri/config.json]

It’s difficult to find the exact cause using this log. Double check the installation steps, resources, already used ports etc

Most times when I see this error, it has to do with permissions during installation. Did you install as root?

Try starting Jibri from the console directly using the launch script, see if that works. If it does, then check the log that’s generated.