Failed to resolve: org.jitsi.react:jitsi-meet-sdk:3.+

I asked the same question on Stackoverflow. SInce I got no response I have pasted the same question.

I am a new user so I cannot post more than 2 links. This is my question link.

I have posted my query on SO in detail.
Any help is appreciated.

Have you added our maven repo? Also, I’d recommend you use version 4, since it’s the latest.

In the build.gradle file? Yes, I did.
image

That looks about right. Try refreshing the dependencies (check the Gradle panel in the right in Android Studio).

I tried refreshing. It didn’t work. It’s still throwing the same errors.

Ah the repo seems to be in the wrong place. Put it under allprojects in the root build.gradle: Android SDK · Jitsi Meet Handbook

this option is no more in the new android studio. In all the tutorials I’ve watched till now they have this all projects option in the build.gradle

My android studio does not have this option:

Well, I don’t know. Our sample app works that way…