Failed to resolve: org.jitsi.react:jitsi-meet-sdk:+

getting this error while integrating the sdk in android app

Followed Use pre-build SDK artifacts/binaries

Did you add the maven repo URL to your build.gradle file?

Can you please reply again? The response was flagged for some reason.

it worked thanks…there was issue in maven repo link some miss copy

Excellent. Glad it’s working for you now!