Face following a motion sickness

Greetings,

Long time user, first time caller.

I use jitsi about 5 times a week and have for the past 4 or so years.

At the moment. In the past week or so. Jitsi has started trying to follow faces in the chats. Causing some disorienting flashing and motion. I have had 3 groups mention it to me and have felt the effects myself. It’s is a kin to some sort of sea sickness.

As it stands there is no way to control this function through the web browser, such as chrome.

If this is something that can be toggleable. By the moderator. That would be rather spiffy in my book.

Thank you.

There is currently no settings in the UI to disable face tracking.

You can however use config overrides to disable the feature, or tweak the sensitivity of the algorithm. E.g. by tagging on #config.faceLandmarks.enableFaceCentering=false to the back of the URL like so – Jitsi Meet.

(Edit: I’ve added this option to Jitsi URL Generator)

Here are the other attributes you can tweak under faceLandmarks:

Note that captureInterval is in milliseconds and should really not be less than 1000 (1 second) else it will cause issues on some mobile browsers.

Thank you!

Thanks for the feedback.