Existing bridge does not have a relay, will not consider other bridges

Hello all,

I am trying to configure Octo, initially to load balance between two jvbs, and then to move on to geography based load balancing.

I have configured all components, configs and logs are same as this post.

I am seeing the following logs in JiCoFo, not sure if this is a a problem.

Jicofo 2020-05-20 11:31:06.969 INFO: [29] org.jitsi.jicofo.bridge.BridgeSelectionStrategy.log() Selected initial bridge Bridge[jid=jvbbrewery@internal.auth.mytest02.virtuallythere.in/mytest01-37e3c899-b56a-4237-a50a, relayId=null, region=mytest01, stress=0.00] with packetRate=0 for participantRegion=null
Jicofo 2020-05-20 11:31:06.975 INFO: [29] org.jitsi.impl.protocol.xmpp.colibri.OperationSetColibriConferenceImpl.log() Conference created: org.jitsi.impl.protocol.xmpp.colibri.ColibriConferenceImpl@1132d9fe
Jicofo 2020-05-20 11:31:06.979 INFO: [29] org.jitsi.jicofo.JitsiMeetConferenceImpl.log() Added participant jid= systeam@conference.mytest02.virtuallythere.in/68fd221d, bridge=jvbbrewery@internal.auth.mytest02.virtuallythere.in/mytest01-37e3c899-b56a-4237-a50a
Jicofo 2020-05-20 11:31:06.979 INFO: [29] org.jitsi.jicofo.JitsiMeetConferenceImpl.log() Region info, conference=fff657 octo_enabled= true: [[mytest01    , null]]
Jicofo 2020-05-20 11:31:06.984 INFO: [125] org.jitsi.jicofo.discovery.DiscoveryUtil.log() Doing feature discovery for systeam@conference.mytest02.virtuallythere.in/68fd221d
Jicofo 2020-05-20 11:31:06.984 FINE: [29] org.jitsi.jicofo.bridge.BridgeSelectionStrategy.log() Existing bridge does not have a relay, will not consider other bridges.

I am wondering what’s the relayId and why it is null. Does that prevent JiCoFo from using SplitBridgeSelectionStrategy?