Every user suddenly needs username and password

Hello,
because of my certificate problem I installed Jitsi completely new. It works fine but suddenly every participant needs username and password.
I only added to /etc/prosody/conf.avail/mydomain.com.cfg.lua

VirtualHost “mydomain.com
– enabled = false – Remove this line to enable this host
authentication = “internal_plain”

Go through the secure domain page again. You need to make changes for guest too.

This is the link. Once you follow those instructions, only the first participant(who becomes moderator), needs to enter the password.

Thank you very much. It works now…