Etherpad "Open Shared Document” is not shown in the meeting room more options

Hello Jitsi-Team,

Unable to view the option for “open shared document” in more options of the active meeting room , have ensured installing latest etherpad lite version. Also have vlidated the steps in the below.

Any hints ?

Regards,
Gautham

Make sure you see your config.js changes in the client.

Hello @damencho I’m facing same issue.

In my config.js file it is configured properly ending with /p/ and with https, Same link is working directly on browser.

But it didn’t showing option in jitsi-meet web.

Thanks,
Ranjit

@damencho And also it is configured in interface_config.js with toolbar buttons and config.js changes are in jitsi-meet web source.

Thanks,
Ranjit

You have this in your nginx config: https://github.com/jitsi/docker-jitsi-meet/blob/master/web/rootfs/defaults/meet.conf#L54

@damencho Thank You for your kind reply.

I have this on nginx config.

location ^~ /etherpad/ {
proxy_pass http://localhost:9001/;
proxy_set_header X-Forwarded-For $remote_addr;
proxy_buffering off;
proxy_set_header Host $host;
}

I think your proxypass is wrong … try something like: Etherpad - Jitsi - Apache

@damencho Is it correct or should I have to modify it.

@damencho thank You I’m on this let me try.