Error while Syncying

Hi Team,

I have liked the Jitsi platform and the functionality it delivers
and have started to build one for myself, but, i’m getting

The following error message:

Error- compile Sdk Version is not specified 

while syncing.

Appreciate if i can get some insights on how to resolve
and build this platform. I’m new to this project and coding.

Best,

Hi Guys,

In follow-up and continuation,
have checked (after searching on other
difft. forums), the build.gradle file in the
project level path and the contents within it…

  1. compilesdkversion = 28
  2. minsdkversion = 21
  3. targetsdkversion = 28

the above values are as per the downloaded
and applied modules.

The error message is being received while syncing
the project.

Appreciate if i can get some insights on how to resolve
and build this platform. I’m new to this project and coding.

Best,