error:'Unfortunately something went wrong'

Hello there. I have installed and reinstalled jitsi-meet like 8 times and still no progress on getting rid of this “Unfortunately something went wrong” error. I have tried everything from reinstalling jitsi and ufw to wiping all my system. Please help :frowning:

Have you checked all services (prosody , jicofo , jitsi-videobridge2)

Thanks for your reply and yes I did. I even restarted them 5 times and waited for 5-10 minutes. Nothing was working.

Probably a closed port 10000 UDP (somewhere)

But I have opened all the ports. Also guys. I can’t generate a cert so i use a free cert from ZeroSSL I forgot where the SSL directories were.

Now. I want to reinstall jitsi meet it just wont prompt me to enter my hostname and type of cert that i want to use. How can I completely uninstall and reinstall it?

use this
sudo apt purge jigasi jitsi-meet jitsi-meet-web-config jitsi-meet-prosody jitsi-meet-turnserver jitsi-meet-web jicofo jitsi-videobridge2

Done. Now what?

Now install again

Ok. Stand by.

OK NOW IT’S Done

sudo apt install jitsi-meet
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  ca-certificates-java coturn java-common jicofo jitsi-meet-prosody
  jitsi-meet-turnserver jitsi-meet-web jitsi-meet-web-config
  jitsi-videobridge2 libevent-core-2.1-6 libevent-extra-2.1-6
  libevent-openssl-2.1-6 libevent-pthreads-2.1-6 libhiredis0.14 libmariadb3
  libpq5 lua-bitop lua-event lua-expat lua-filesystem lua-sec lua-socket
  lua5.2 mariadb-common mysql-common openjdk-8-jre-headless prosody sqlite3
  telnet
Suggested packages:
  sip-router default-jre fonts-dejavu-extra fonts-ipafont-gothic
  fonts-ipafont-mincho fonts-wqy-microhei fonts-wqy-zenhei fonts-indic
  lua-dbi-mysql lua-dbi-postgresql lua-dbi-sqlite3 lua-zlib sqlite3-doc
The following NEW packages will be installed:
  ca-certificates-java coturn java-common jicofo jitsi-meet jitsi-meet-prosody
  jitsi-meet-turnserver jitsi-meet-web jitsi-meet-web-config
  jitsi-videobridge2 libevent-core-2.1-6 libevent-extra-2.1-6
  libevent-openssl-2.1-6 libevent-pthreads-2.1-6 libhiredis0.14 libmariadb3
  libpq5 lua-bitop lua-event lua-expat lua-filesystem lua-sec lua-socket
  lua5.2 mariadb-common mysql-common openjdk-8-jre-headless prosody sqlite3
  telnet
0 upgraded, 30 newly installed, 0 to remove and 0 not upgraded.
Need to get 119 MB of archives.
After this operation, 232 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:2 https://download.jitsi.org stable/ jitsi-videobridge2 2.1-202-g5f9377b9-1 [33.3 MB]
Get:1 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf ca-certificates-java all 20190405 [15.7 kB]
Get:3 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf java-common all 0.71 [14.4 kB]
Get:4 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf openjdk-8-jre-headless armhf 8u212-b01-1+rpi1 [25.5 MB]
Get:25 https://download.jitsi.org stable/ jicofo 1.0-589-1 [50.8 MB]
Get:5 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf lua-expat armhf 1.3.0-4 [11.0 kB]
Get:6 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf lua-filesystem armhf 1.6.3-1 [9,984 B]
Get:7 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf lua5.2 armhf 5.2.4-1.1+b1 [74.4 kB]
Get:8 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf lua-bitop armhf 1.0.2-5 [6,496 B]
Get:9 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf lua-socket armhf 3.0~rc1+git+ac3201d-4 [57.5 kB]
Get:10 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf lua-sec armhf 0.7-1 [28.0 kB]
Get:11 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf prosody armhf 0.11.2-1 [295 kB]
Get:12 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf sqlite3 armhf 3.27.2-3 [839 kB]
Get:13 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf telnet armhf 0.17-41.2 [60.7 kB]
Get:14 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf libevent-core-2.1-6 armhf 2.1.8-stable-4 [117 kB]
Get:15 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf libevent-extra-2.1-6 armhf 2.1.8-stable-4 [90.7 kB]
Get:16 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf libevent-openssl-2.1-6 armhf 2.1.8-stable-4 [52.3 kB]
Get:17 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf libevent-pthreads-2.1-6 armhf 2.1.8-stable-4 [47.6 kB]
Get:18 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf libhiredis0.14 armhf 0.14.0-3 [28.9 kB]
Get:19 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf mysql-common all 5.8+1.0.5 [7,324 B]
Get:20 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf mariadb-common all 1:10.3.22-0+deb10u1 [31.9 kB]
Get:21 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf libmariadb3 armhf 1:10.3.22-0+deb10u1 [158 kB]
Get:22 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf libpq5 armhf 11.7-0+deb10u1 [151 kB]
Get:23 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf coturn armhf 4.5.1.1-1.1 [303 kB]
Get:24 http://mirror.ossplanet.net/raspbian/raspbian buster/main armhf lua-event armhf 0.4.6-1 [16.2 kB]
Get:26 https://download.jitsi.org stable/ jitsi-meet-web 1.0.4127-1 [7,013 kB]
Get:27 https://download.jitsi.org stable/ jitsi-meet-web-config 1.0.4127-1 [13.8 kB]
Get:28 https://download.jitsi.org stable/ jitsi-meet-prosody 1.0.4127-1 [36.8 kB]
Get:29 https://download.jitsi.org stable/ jitsi-meet 2.0.4627-1 [2,864 B]
Get:30 https://download.jitsi.org stable/ jitsi-meet-turnserver 1.0.4127-1 [6,052 B]
Fetched 119 MB in 1min 49s (1,097 kB/s)
Preconfiguring packages ...
Selecting previously unselected package ca-certificates-java.
(Reading database ... 94733 files and directories currently installed.)
Preparing to unpack .../ca-certificates-java_20190405_all.deb ...
Unpacking ca-certificates-java (20190405) ...
Selecting previously unselected package java-common.
Preparing to unpack .../java-common_0.71_all.deb ...
Unpacking java-common (0.71) ...
Selecting previously unselected package openjdk-8-jre-headless:armhf.
Preparing to unpack .../openjdk-8-jre-headless_8u212-b01-1+rpi1_armhf.deb ...
Unpacking openjdk-8-jre-headless:armhf (8u212-b01-1+rpi1) ...
Setting up java-common (0.71) ...
Setting up openjdk-8-jre-headless:armhf (8u212-b01-1+rpi1) ...
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/rmid to provide /usr/bin/rmid (rmid) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/clhsdb to provide /usr/bin/clhsdb (clhsdb) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/java to provide /usr/bin/java (java) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/keytool to provide /usr/bin/keytool (keytool) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/hsdb to provide /usr/bin/hsdb (hsdb) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/jjs to provide /usr/bin/jjs (jjs) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/pack200 to provide /usr/bin/pack200 (pack200) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/rmiregistry to provide /usr/bin/rmiregistry (rmiregistry) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/unpack200 to provide /usr/bin/unpack200 (unpack200) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/orbd to provide /usr/bin/orbd (orbd) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/servertool to provide /usr/bin/servertool (servertool) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/tnameserv to provide /usr/bin/tnameserv (tnameserv) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-armhf/jre/lib/jexec to provide /usr/bin/jexec (jexec) in auto mode
Setting up ca-certificates-java (20190405) ...
Selecting previously unselected package jitsi-videobridge2.
(Reading database ... 94953 files and directories currently installed.)
Preparing to unpack .../00-jitsi-videobridge2_2.1-202-g5f9377b9-1_all.deb ...
Unpacking jitsi-videobridge2 (2.1-202-g5f9377b9-1) ...
Selecting previously unselected package jicofo.
Preparing to unpack .../01-jicofo_1.0-589-1_all.deb ...
Unpacking jicofo (1.0-589-1) ...
Selecting previously unselected package jitsi-meet-web.
Preparing to unpack .../02-jitsi-meet-web_1.0.4127-1_all.deb ...
Unpacking jitsi-meet-web (1.0.4127-1) ...
Selecting previously unselected package jitsi-meet-web-config.
Preparing to unpack .../03-jitsi-meet-web-config_1.0.4127-1_all.deb ...
Unpacking jitsi-meet-web-config (1.0.4127-1) ...
Selecting previously unselected package lua-expat:armhf.
Preparing to unpack .../04-lua-expat_1.3.0-4_armhf.deb ...
Unpacking lua-expat:armhf (1.3.0-4) ...
Selecting previously unselected package lua-filesystem:armhf.
Preparing to unpack .../05-lua-filesystem_1.6.3-1_armhf.deb ...
Unpacking lua-filesystem:armhf (1.6.3-1) ...
Selecting previously unselected package lua5.2.
Preparing to unpack .../06-lua5.2_5.2.4-1.1+b1_armhf.deb ...
Unpacking lua5.2 (5.2.4-1.1+b1) ...
Selecting previously unselected package lua-bitop:armhf.
Preparing to unpack .../07-lua-bitop_1.0.2-5_armhf.deb ...
Unpacking lua-bitop:armhf (1.0.2-5) ...
Selecting previously unselected package lua-socket:armhf.
Preparing to unpack .../08-lua-socket_3.0~rc1+git+ac3201d-4_armhf.deb ...
Unpacking lua-socket:armhf (3.0~rc1+git+ac3201d-4) ...
Selecting previously unselected package lua-sec:armhf.
Preparing to unpack .../09-lua-sec_0.7-1_armhf.deb ...
Unpacking lua-sec:armhf (0.7-1) ...
Selecting previously unselected package prosody.
Preparing to unpack .../10-prosody_0.11.2-1_armhf.deb ...
Unpacking prosody (0.11.2-1) ...
Selecting previously unselected package jitsi-meet-prosody.
Preparing to unpack .../11-jitsi-meet-prosody_1.0.4127-1_all.deb ...
Unpacking jitsi-meet-prosody (1.0.4127-1) ...
Setting up jitsi-videobridge2 (2.1-202-g5f9377b9-1) ...
useradd: warning: the home directory already exists.
Not copying any file from skel directory into it.
* Applying /etc/sysctl.d/20-jvb-udp-buffers.conf ...
net.core.rmem_max = 10485760
net.core.netdev_max_backlog = 100000
* Applying /etc/sysctl.d/98-rpi.conf ...
kernel.printk = 3 4 1 3
vm.min_free_kbytes = 16384
* Applying /etc/sysctl.d/99-sysctl.conf ...
* Applying /etc/sysctl.d/protect-links.conf ...
fs.protected_hardlinks = 1
fs.protected_symlinks = 1
* Applying /etc/sysctl.conf ...
Failed to preset unit: Unit file /etc/systemd/system/jitsi-videobridge2.service is masked.
/usr/bin/deb-systemd-helper: error: systemctl preset failed on jitsi-videobridge2.service: No such file or directory
jitsi-videobridge2.service is a disabled or a static unit, not starting it.
Failed to preset unit: Unit file /etc/systemd/system/jitsi-videobridge2.service is masked.
/usr/bin/deb-systemd-helper: error: systemctl preset failed on jitsi-videobridge2.service: No such file or directory
Selecting previously unselected package jitsi-meet.
(Reading database ... 95985 files and directories currently installed.)
Preparing to unpack .../00-jitsi-meet_2.0.4627-1_all.deb ...
Unpacking jitsi-meet (2.0.4627-1) ...
Selecting previously unselected package sqlite3.
Preparing to unpack .../01-sqlite3_3.27.2-3_armhf.deb ...
Unpacking sqlite3 (3.27.2-3) ...
Selecting previously unselected package telnet.
Preparing to unpack .../02-telnet_0.17-41.2_armhf.deb ...
Unpacking telnet (0.17-41.2) ...
Selecting previously unselected package libevent-core-2.1-6:armhf.
Preparing to unpack .../03-libevent-core-2.1-6_2.1.8-stable-4_armhf.deb ...
Unpacking libevent-core-2.1-6:armhf (2.1.8-stable-4) ...
Selecting previously unselected package libevent-extra-2.1-6:armhf.
Preparing to unpack .../04-libevent-extra-2.1-6_2.1.8-stable-4_armhf.deb ...
Unpacking libevent-extra-2.1-6:armhf (2.1.8-stable-4) ...
Selecting previously unselected package libevent-openssl-2.1-6:armhf.
Preparing to unpack .../05-libevent-openssl-2.1-6_2.1.8-stable-4_armhf.deb ...
Unpacking libevent-openssl-2.1-6:armhf (2.1.8-stable-4) ...
Selecting previously unselected package libevent-pthreads-2.1-6:armhf.
Preparing to unpack .../06-libevent-pthreads-2.1-6_2.1.8-stable-4_armhf.deb ...
Unpacking libevent-pthreads-2.1-6:armhf (2.1.8-stable-4) ...
Selecting previously unselected package libhiredis0.14:armhf.
Preparing to unpack .../07-libhiredis0.14_0.14.0-3_armhf.deb ...
Unpacking libhiredis0.14:armhf (0.14.0-3) ...
Selecting previously unselected package mysql-common.
Preparing to unpack .../08-mysql-common_5.8+1.0.5_all.deb ...
Unpacking mysql-common (5.8+1.0.5) ...
Selecting previously unselected package mariadb-common.
Preparing to unpack .../09-mariadb-common_1%3a10.3.22-0+deb10u1_all.deb ...
Unpacking mariadb-common (1:10.3.22-0+deb10u1) ...
Selecting previously unselected package libmariadb3:armhf.
Preparing to unpack .../10-libmariadb3_1%3a10.3.22-0+deb10u1_armhf.deb ...
Unpacking libmariadb3:armhf (1:10.3.22-0+deb10u1) ...
Selecting previously unselected package libpq5:armhf.
Preparing to unpack .../11-libpq5_11.7-0+deb10u1_armhf.deb ...
Unpacking libpq5:armhf (11.7-0+deb10u1) ...
Selecting previously unselected package coturn.
Preparing to unpack .../12-coturn_4.5.1.1-1.1_armhf.deb ...
Unpacking coturn (4.5.1.1-1.1) ...
Setting up jitsi-meet-web-config (1.0.4127-1) ...
----------------

You can now switch to a Let’s Encrypt certificate. To do so, execute:
/usr/share/jitsi-meet/scripts/install-letsencrypt-cert.sh

----------------
Selecting previously unselected package jitsi-meet-turnserver.
(Reading database ... 96195 files and directories currently installed.)
Preparing to unpack .../jitsi-meet-turnserver_1.0.4127-1_all.deb ...
Unpacking jitsi-meet-turnserver (1.0.4127-1) ...
Selecting previously unselected package lua-event:armhf.
Preparing to unpack .../lua-event_0.4.6-1_armhf.deb ...
Unpacking lua-event:armhf (0.4.6-1) ...
Setting up mysql-common (5.8+1.0.5) ...
update-alternatives: using /etc/mysql/my.cnf.fallback to provide /etc/mysql/my.cnf (my.cnf) in auto mode
Setting up telnet (0.17-41.2) ...
update-alternatives: using /usr/bin/telnet.netkit to provide /usr/bin/telnet (telnet) in auto mode
Setting up lua5.2 (5.2.4-1.1+b1) ...
update-alternatives: using /usr/bin/lua5.2 to provide /usr/bin/lua (lua-interpreter) in auto mode
update-alternatives: using /usr/bin/luac5.2 to provide /usr/bin/luac (lua-compiler) in auto mode
Setting up libpq5:armhf (11.7-0+deb10u1) ...
Setting up lua-socket:armhf (3.0~rc1+git+ac3201d-4) ...
Setting up jicofo (1.0-589-1) ...
useradd: warning: the home directory already exists.
Not copying any file from skel directory into it.
Setting up mariadb-common (1:10.3.22-0+deb10u1) ...
update-alternatives: using /etc/mysql/mariadb.cnf to provide /etc/mysql/my.cnf (my.cnf) in auto mode
Setting up lua-event:armhf (0.4.6-1) ...
Setting up lua-expat:armhf (1.3.0-4) ...
Setting up lua-filesystem:armhf (1.6.3-1) ...
Setting up libmariadb3:armhf (1:10.3.22-0+deb10u1) ...
Setting up lua-bitop:armhf (1.0.2-5) ...
Setting up libevent-core-2.1-6:armhf (2.1.8-stable-4) ...
Setting up jitsi-meet-web (1.0.4127-1) ...
Setting up sqlite3 (3.27.2-3) ...
Setting up libhiredis0.14:armhf (0.14.0-3) ...
Setting up libevent-extra-2.1-6:armhf (2.1.8-stable-4) ...
Setting up libevent-pthreads-2.1-6:armhf (2.1.8-stable-4) ...
Setting up lua-sec:armhf (0.7-1) ...
Setting up libevent-openssl-2.1-6:armhf (2.1.8-stable-4) ...
Setting up prosody (0.11.2-1) ...
Failed to preset unit: Unit file /etc/systemd/system/prosody.service is masked.
/usr/bin/deb-systemd-helper: error: systemctl preset failed on prosody.service: No such file or directory
Setting up coturn (4.5.1.1-1.1) ...
Setting up jitsi-meet-prosody (1.0.4127-1) ...
Generating RSA private key, 2048 bit long modulus (2 primes)
.+++++
................................................................................................+++++
e is 65537 (0x010001)
Choose key size (2048): Key written to /var/lib/prosody/meet.chattly.xyz.key
Please provide details to include in the certificate config file.
Leave the field empty to use the default value or '.' to exclude the field.
countryName (GB): localityName (The Internet): organizationName (Your Organisation): organizationalUnitName (XMPP Department): commonName (meet.chattly.xyz): emailAddress (xmpp@meet.chattly.xyz):
Config written to /var/lib/prosody/meet.chattly.xyz.cnf
Certificate written to /var/lib/prosody/meet.chattly.xyz.crt

Generating RSA private key, 2048 bit long modulus (2 primes)
........+++++
........................................+++++
e is 65537 (0x010001)
Choose key size (2048): Key written to /var/lib/prosody/auth.meet.chattly.xyz.key
Please provide details to include in the certificate config file.
Leave the field empty to use the default value or '.' to exclude the field.
countryName (GB): localityName (The Internet): organizationName (Your Organisation): organizationalUnitName (XMPP Department): commonName (auth.meet.chattly.xyz): emailAddress (xmpp@auth.meet.chattly.xyz):
Config written to /var/lib/prosody/auth.meet.chattly.xyz.cnf
Certificate written to /var/lib/prosody/auth.meet.chattly.xyz.crt

ln: failed to create symbolic link '/usr/local/share/ca-certificates/auth.meet.chattly.xyz.crt': No such file or directory
dpkg: error processing package jitsi-meet-prosody (--configure):
 installed jitsi-meet-prosody package post-installation script subprocess returned error exit status 1
dpkg: dependency problems prevent configuration of jitsi-meet-turnserver:
 jitsi-meet-turnserver depends on jitsi-meet-prosody; however:
  Package jitsi-meet-prosody is not configured yet.

dpkg: error processing package jitsi-meet-turnserver (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jitsi-meet:
 jitsi-meet depends on jitsi-meet-prosody (= 1.0.4127-1); however:
  Package jitsi-meet-prosody is not configured yet.

dpkg: error processing package jitsi-meet (--configure):
 dependency problems - leaving unconfigured
Processing triggers for ufw (0.36-1) ...
Rules updated for profile 'OpenSSH'
Skipped reloading firewall
Processing triggers for systemd (241-7~deb10u4+rpi1) ...
Processing triggers for man-db (2.8.5-2) ...
Processing triggers for ca-certificates (20200601~deb10u1) ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...

done.
done.
Processing triggers for libc-bin (2.28-10+rpi1) ...
Errors were encountered while processing:
 jitsi-meet-prosody
 jitsi-meet-turnserver
 jitsi-meet
E: Sub-process /usr/bin/dpkg returned an error code (1)

Now when I go to my website(https://meet.chattly.xyz) I create a meeting and then it says that i got disconnected :((((

Here’s the output in the console.
And by the way, all firewall rules that were mentioned in the jitsi handbook were enabled.

(TIME) index.html loaded: 204 [OptimisticEasesStateResponsibly:22:17](https://meet.chattly.xyz/OptimisticEasesStateResponsibly#config.startWithAudioMuted=true&config.startWithVideoMuted=true)

2020-06-09T09:07:32.112Z [modules/browser/BrowserCapabilities.js] This appears to be firefox, ver: 77.0 [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.016Z [index.web] (TIME) document ready: 2349 [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.092Z [features/base/lastn] There is no active conference, not updating last N [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.093Z [modules/UI/videolayout/VideoLayout.js] <changeUserAvatar>: Missed avatar update - no small video yet for undefined [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.097Z [features/base/config] <f/<>: Extending config with: {"startWithAudioMuted":true,"startWithVideoMuted":true} [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.105Z [features/base/media] Start muted: audio, video [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.107Z [features/base/media] Start audio only set to false [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.110Z [features/analytics] <re/</<>: Loaded 0 analytics handlers [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.111Z [modules/statistics/AnalyticsAdapter.js] <dispose>: Disposing of analytics adapter. [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.111Z [features/analytics] <re/<>: Error: "No analytics handlers created!"

re functions.js:111

[Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.203Z [features/base/devices] setAudioOutputDevice: undefined[default] [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.207Z [features/base/devices] <D/</</<>: Failed to set audio output device. Default audio output device will be used instead Error: Audio output device change is not supported [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.442Z [modules/RTC/RTCUtils.js] <init/<>: Available devices:

Array [ MediaDeviceInfo, MediaDeviceInfo ]

[Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.545Z [features/base/devices] Device list updated: audioInput: [DRvHrwAcnjVstBIr8Vwjp8Yvfp11AH60Z5iiuvgE7ec=] audioOutput: videoInput: [m/CiZsJTTRQ+IVrxepdPZ6AjLtIqkS2I1PAyPUqMHlo=] [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.583Z [modules/xmpp/xmpp.js] <_initStrophePlugins>: P2P STUN servers:

Array [ {…} ]

[Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.587Z [modules/xmpp/xmpp.js] <connectionHandler>: (TIME) Strophe connecting: 2920 [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.590Z [modules/RTC/RTCUtils.js] <newObtainAudioAndVideoPermissions>: Using the new gUM flow [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.591Z [modules/RTC/RTCUtils.js] <newObtainAudioAndVideoPermissions/i<>: Got media constraints:

Object { video: false, audio: {…} }

[Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

XML Parsing Error: mismatched tag. Expected: </hr>. Location: https://meet.chattly.xyz/http-bind?room=optimisticeasesstateresponsibly Line Number 6, Column 3: [http-bind:6:3](https://meet.chattly.xyz/http-bind?room=optimisticeasesstateresponsibly)

2020-06-09T09:07:34.609Z [JitsiMeetJS.js] <getGlobalOnErrorHandler>: UnhandledError: null Script: null Line: null Column: null StackTrace: Error: "Strophe: request id 1.1 error 502 happened"

log strophe.util.js:89

error strophe.umd.js:1392

_onRequestStateChange strophe.umd.js:5017

[Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.609Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: request id 1.1 error 502 happened [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.610Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: request errored, status: 502, number of errors: 1 [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.622Z [JitsiMeetJS.js] <getGlobalOnErrorHandler>: UnhandledError: null Script: null Line: null Column: null StackTrace: Error: "Strophe: request id 2.2 error 502 happened"

log strophe.util.js:89

error strophe.umd.js:1392

_onRequestStateChange strophe.umd.js:5017

[Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.622Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: request id 2.2 error 502 happened [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:34.623Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: request errored, status: 502, number of errors: 2 [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

XML Parsing Error: mismatched tag. Expected: </hr>. Location: https://meet.chattly.xyz/http-bind?room=optimisticeasesstateresponsibly Line Number 6, Column 3: [http-bind:6:3](https://meet.chattly.xyz/http-bind?room=optimisticeasesstateresponsibly)

2020-06-09T09:07:37.908Z [features/base/storage] <persistState>: redux state persisted. 59d4d27b646ded6888c6c43fd06ecaf0 -> 678784701cd097a7313ea8ce626ee8f4 [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

XML Parsing Error: mismatched tag. Expected: </hr>. Location: https://meet.chattly.xyz/http-bind?room=optimisticeasesstateresponsibly Line Number 6, Column 3: [http-bind:6:3](https://meet.chattly.xyz/http-bind?room=optimisticeasesstateresponsibly)

2020-06-09T09:07:43.036Z [JitsiMeetJS.js] <getGlobalOnErrorHandler>: UnhandledError: null Script: null Line: null Column: null StackTrace: Error: "Strophe: request id 3.3 error 502 happened"

log strophe.util.js:89

error strophe.umd.js:1392

_onRequestStateChange strophe.umd.js:5017

[Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:43.038Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: request id 3.3 error 502 happened [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:43.039Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: request errored, status: 502, number of errors: 3 [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:52.236Z [modules/RTC/RTCUtils.js] <_newGetUserMediaWithConstraints/</<>: onUserMediaSuccess [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:07:52.237Z [modules/RTC/JitsiLocalTrack.js] <_setStream>: Setting new MSID: {f7e68ef7-9281-47fa-bf37-cece49f35307} {047203ba-0c2a-4a63-8e3a-bd0427778dcd} on LocalTrack[undefined,audio] [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

XML Parsing Error: mismatched tag. Expected: </hr>. Location: https://meet.chattly.xyz/http-bind?room=optimisticeasesstateresponsibly Line Number 6, Column 3: [http-bind:6:3](https://meet.chattly.xyz/http-bind?room=optimisticeasesstateresponsibly)

2020-06-09T09:08:10.068Z [JitsiMeetJS.js] <getGlobalOnErrorHandler>: UnhandledError: null Script: null Line: null Column: null StackTrace: Error: "Strophe: request id 4.4 error 502 happened"

log strophe.util.js:89

error strophe.umd.js:1392

_onRequestStateChange strophe.umd.js:5017

[Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:08:10.069Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: request id 4.4 error 502 happened [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:08:10.069Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: request errored, status: 502, number of errors: 4 [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:08:10.071Z [modules/xmpp/xmpp.js] <connectionHandler>: (TIME) Strophe connfail[giving-up]: 38404 [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:08:10.072Z [modules/statistics/statistics.js] <S.sendAnalyticsAndLog>: {"type":"operational","action":"connection.failed","attributes":{"error_type":"connection.otherError","error_message":"giving-up"}} [Logger.js:154:22](webpack://JitsiMeetJS/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:08:10.072Z [connection.js] CONNECTION FAILED: connection.otherError [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:08:10.084Z [features/overlay] <componentDidMount>: The conference will be reloaded after 26 seconds. [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

2020-06-09T09:08:10.092Z [features/base/connection] <m/</</<>: connection.otherError [Logger.js:154:22](webpack:///node_modules/jitsi-meet-logger/lib/Logger.js)

i Logger.js:154

m actions.web.js:34

I have install by quick install quide

Me too, but it doesn’t seem to be working for me:
Reply to @Ragini_Sahu: You mean you can access my website and see yourself?

Working fine for me