Error to install jitsi (ngnix)

Hello, I do the quick installation and when generating the certificate it gives me this error, I don’t know why


and this shows me when entering the configured url

Yep, we had broke the last stable builds, unfortunately, while fixing some other reported issues. We will update them asap.

Can you update to latest, maybe purge and install again.

@miguelhm
It happened also to me, the cause was that I’m using porkbun as domain provider.
They add a _acme-challenge TXT record in dns with their own SSL provided certificate, the best bypass would be to remove those 2 TXT records and maybe swap name servers with cloudflare ones, doing this will avoid similar situations.

What happens:

  • when you buy the domain it doesn’t have any certificate;
  • you setup the website;
  • you install stuff like jitsi and so on;
  • porkbun meanwhile release the certificate and set it in DNS records;
  • the certificate you make doesn’t correspond with the one in the DNS.

I had loose hours to identify why.

thanks for answering, could you tell me the exact commands to execute what you mention? the server is in ubuntu

@damencho I tried these commands:
1 apt-get remove --purge jitsi-meet jitsi-meet-prosody jitsi-meet-web-config jitsi-meet-web jicofo jitsi-videobridge
2 sudo apt-get install -y jitsi-meet
keep getting the same error

Between steps 1 and 2, run:

sudo apt-get update

thanks, that worked for me! :+1: