Error on Installation

Hi, I am getting an error after putting in the hostname for the installation process and this is what I am getting. Im not sure what is causing the issue since i checked and the 3 are installed

 subprocess installed post-installation script returned error exit status 1
Setting up jitsi-meet-prosody (1.0.4074-1) ...
cp: cannot create regular file '/etc/prosody/conf.avail/http://18.179.206.161/sparkmeet/.c
fg.lua': No such file or directory
dpkg: error processing package jitsi-meet-prosody (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of jitsi-meet:
 jitsi-meet depends on jitsi-meet-web-config (= 1.0.4074-1); however:
  Package jitsi-meet-web-config is not configured yet.
 jitsi-meet depends on jitsi-meet-prosody (= 1.0.4074-1); however:
  Package jitsi-meet-prosody is not configured yet.

dpkg: error processing package jitsi-meet (--configure):
 dependency problems - leaving unconfigured
Processing triggers for systemd (229-4ubuntu21.27) ...
No apport report written because the error message indicates its a followup error from a p
revious failure.
Processing triggers for ureadahead (0.100.0-19.1) ...
Errors were encountered while processing:
 jitsi-meet-web-config
 jitsi-meet-prosody
 jitsi-meet
E: Sub-process /usr/bin/dpkg returned an error code (1) ```

You have entered wrong value for your host, should not be https… But just the dns. Uninstall using the command from the doc and try again

Hi,

I did the process again and successfully there were no errors @damencho. However, it only shows grey screen and says interfaceConfig not defined on the console.

I tried to enable SSI by following these steps:
• edit apache2.conf
• sudo a2enmod include
sudo a2enmod include.load
• edit 000-default.conf in sites-available
• restarted apache2 service

But still same error shows up. Im not sure though if these steps enabled the SSI