[Error] jitsi-meet install command version 1.0.6776

I got an error in the jitsi-meet install command.


sudo apt install jitsi-meet
:
The following packages have unmet dependencies:
Jitsi-meet : Depends: jitsi-meet-prosody (= 1.0.6776-1) but 1.0.6644-1 is to be installed
E: Unable to correct problems, you have held broken package.


This error has been present since jitsi-meet version 1.0.6776(release 2.0.8044 (2022-11-11)).

os: ubuntu 20.04

Please let me know how to respond.

You need to update prosody.

After performing step 「Add the Prosody package repository」, I performed command 「apt install jitis-meet」and it terminated without error.
This step was not necessary until release 2.0.7882 (2022-10-06).
Thank you very much.