Error installing luajwtjitsi - Jitsi

Hey guys,

I am facing issue while installing luajwtjitsi. I am getting below error:

Missing dependencies for luajwtjitsi 2.0-0:

lbase64 >= 20120807-3 (not installed)

luajwtjitsi 2.0-0 depends on lua >= 5.1 (5.2-1 provided by VM)

luajwtjitsi 2.0-0 depends on luaossl >= 20190731-0 (20200709-0 installed)

luajwtjitsi 2.0-0 depends on lua-cjson 2.1.0-1 (2.1.0-1 installed)

luajwtjitsi 2.0-0 depends on lbase64 >= 20120807-3 (not installed)

Installing https://luarocks.org/lbase64-20120807-3.src.rock

Error: Failed installing dependency: https://luarocks.org/lbase64-20120807-3.src.rock - Could not fetch rock file: Error fetching file: Failed downloading https://luarocks.org - Failed downloading https://luarocks.org/lbase64-20120807-3.src.rock - /var/cache/luarocks/https___luarocks.org/lbase64-20120807-3.src.rock

Any one has idea how to proceed further? I remember this used to work few months back as I did the same thing that time.

Ok. Resolved by running below:

luarocks --server=http://rocks.moonscript.org install lbase64
luarocks install luajwtjitsi