Error getting when configuring Jitsii meet plugin in Flutter Project

While implementing jitsii meet plugin in my flutter project, i am unable to build the project successfully it is giving error. I am attaching the error image…Please help me out…