Error binding encrypted port for https

Hello, I already configure jitsi on a public ip server before and it works just fine.

Right now, we change the infrastructure topology. Right now we use NAT. i already config the:
org.jitsi.videobridge.NAT_HARVESTER_LOCAL_ADDRESS=<Local.IP.Address>
org.jitsi.videobridge.NAT_HARVESTER_PUBLIC_ADDRESS=<Public.IP.Address>
on sip-communicator

The problem is when we want to make a room, i do not receive my peer video & sound. i tried to check the jicofo, jitsi-meet, and prosody status and i found this:
Capture

anyone know how to solve it?

Thanks

Those prosody errors you can ignore.
Did you do the port forwarding after setting NAT_HARVESTER_LOCAL_ADDRESS and NAT_HARVESTER_PUBLIC_ADDRESS?

Oh ok…

Yes I do. Or Is it because the firewall on the router? I already allow the 80, 443, 4443 tcp and 10000 udp.