Enter your name here input readonly

Opening a new tab in incognito, I cannot enter my username, the input field is set to readonly in the “Join meeting” welcome page. I have to add this to the URL to be able to enter the meeting. #userInfo.displayName=%22Firstname%22

How to fix that, what part of the code adds this readonly attribute to:

Running the updated Ubuntu package version.
Thanks!

what’s the value for this config.js property:

    // When 'true', the user cannot edit the display name.
    // (Mainly useful when used in conjuction with the JWT so the JWT name becomes read only.)
    // readOnlyName: false,

Not working:

    // When 'true', the user cannot edit the display name.
    // (Mainly useful when used in conjuction with the JWT so the JWT name becomes read o>
    readOnlyName: false,

Rebooted the server (yes drastic), but I still cannot edit the username…

Are you using JWT tokens?

Nope

What version is this? Is it a fresh install or an update?

try to replace your prejoinPageEnabled by

prejoinConfig: {
         // When 'true', it shows an intermediate page before joining, where the user can configure their devices.
         // This replaces `prejoinPageEnabled`.
         enabled: true,
         // List of buttons to hide from the extra join options dropdown.
         hideExtraJoinButtons: ['no-audio', 'by-phone']
     },

Sorry guys! I found the setting that was causing this issue. disableProfile was true.

    // Disables profile and the edit of all fields from the profile settings (display name and email)
    disableProfile: false,