Enable enableNoisyMicDetection not work


We try to enable:
enableNoisyMicDetection: true
disableAudioLevels: false

to detect noise on client microphone and notify him like on meet.jit.si but not work, i try to search related topic but still no lucky so i decide top open new thread

is there any step that i miss to enable this features?