Enable camera and microphone in Chrome

Ween Jitsi is called by using Firefox, the messagebox pops up, where you asked to enable the camera and the microphone. In Chrome browser it is not so, even I enabled it by the browser security-settings. Even I reinstalled Chrome. And it is the same different on PCs.

What operating system are you using ?

Under Windows 10, you may need to adjust privacy settings to enable access to your webcam and microphone, see :

Audio or video permission not granted

Hi, I checked it. It is enabled by general and also for the app Chrome. With Firefox there is no problem.

I still don’t know if you’re using Windows, and what version.

1 Like

If this works in Firefox, then it may be a Chrome-specific setting. See :
https://support.google.com/chrome/answer/2693767?co=GENIE.Platform%3DDesktop&hl=en

I checked it twice and I did the adjustments on my mobile phone and a second PC (means 3 device having the same behavior). And on all 3 devices firefox is working well. So I guess the Jitsi uses requests which are no longer compatible with Chrome.