E2EE option no longer available on self-hosted instance?

I see the E2EE option on Chromium on meet.jit.si but not on my server’s instance.


1 Like