DTLS 1.0 deprecation and what it means for you and your users. Important if you're still on JVB 1

Browsers have begun removing support for DTLS 1.0 (this happened recently in Firefox 80 and will happen soon in chrome). If your deployment has not been upgraded to use JVB 2, your users will be unable to connect. We will not be backporting DTLS 1.2 support to JVB 1, so you’ll need to upgrade.

If you have already upgraded to JVB 2, then you should be fine. Feel free to ask questions here.

4 Likes