Dropbox upload not working?

New user of meet.jit.si. (Mac OS X 10.13.6, in Brave Browser, but also tries in Chrome). I’ve tried recording my screen+voice and uploading to Dropbox, but nothing uploads (Jitsi has created a Jitsi Meet folder in my Dropbox). Any thoughts, anyone?

U need to install the recorder script from their Debian repo…can’t remember the name atm

I’m using the web-based version of meet.jit.si. Not sure why I’d need any linux stuff. But I’m a neophyte, so if there’s a reason I’m missing, please explain. Thanks.

@DRA1962 I just tested on meet.jit.si and Dropbox recording worked just fine. Are you still experiencing the issue? You need to wait few seconds/minutes for the recording to appear, depends on the length of your recording. The recording service (jiibri) is storing it in temporary location and after the recording is stopped (or meeting ends, there is no-one in the room except the recorder service for 20 seconds, not sure about the timmeout though) it uploads it to Dropbox.

I tried four times on two different browsers yesterday, waited plenty, but no files ever appeared in my Dropbox.

Hi:

I’m having a similar issue. I read somewhere online that there was a problem with the file name containing white spaces…

I run a couple of tests with no white spaces and it seems to work fine… Can someone confirm this? Thanks.

Thanks! That worked for me as well.

Hi! I had the same issue with two meetings on the web version of Jitsi, both files never appeared on Dropbox and they had no white spaces. When I run a test it appears on Dropbox, but never the file of the recording. Could someone help me? :frowning:

Also a new user here running Jitsi in the browser only (nothing Jitsi locally installed, running in Chrome via Win 10). Having a slightly different issue though–my Jitsi Meet recorded mp4 file appears in Dropbox but lacks audio & video content other than my user initials (as if I had the camera muted). I posted a longer description of the issue and things I’ve tried to resolve it thus far in a different thread–before I found this one.

Tried using Start Recording. The announcement comes through. Nothing appears in dropbox for a while… but it does appear online… please log into Dropbox in your browser… its the sync to desktop service that slows things down.

Same problem I’m facing now. I’m uploading some document of using the walker but it shows the errors.

I have seen the recorder scripts but it isnt in the Debian repo any alternatives in installing thsi script @damencho

They are https://download.jitsi.org/unstable/jitsi-upload-integrations_0.13.13-1_all.deb

1 Like

Thanks a lot, @damencho, I earlier manually created the .sh file in /usr/bin and copied the code from GitHub, it kind of works. I am trying to upload to Dropbox but when I run the script initially it asks for API Key as a parameter, this is going to let me upload to a specific Dropbox account however I want to upload it to the signed-in user’s Dropbox account. Also, there is no sample on finalize_recording.sh I am thinking that script should:

  1. Get the most recent file created by FFmpeg sorted by time
  2. Call upload to upload to dropbox script

Any help with a sample. I am not a scripting expert. :slightly_smiling_face:

Hello
Any have the script finalize.sh that upload in dropbox the recording?
I can recording but I can’t upload to dropox.
I have installed the module jitsi-upload-integrations

Please, help, thanks

I shared a custom script I wrote here modify and make it yours

Hello
Renaming files (removing the colon “:” in time) on Dropbox.com website or client may be the solution:
Recording does not appear in Dropbox

Manuel

Hello we had a session with jitsi meet, I record it but the file of it in dropbox is empty. what is the problem

Did you have enough space in your account ?

@mturdi, I’ve filed a bug report about that problem, see :

Thanks, @MagicFab. I didn’t know it is was a bug or not, but I had also posted this in "“Product requests or ideas” and “Developers”. But thank you for having sent it where it seems more appropriate.