Does Anti-Virus software block Jitsi or Chrome?

Hello all

We have been using Jitsi Meet (Public Instance) for the past 5 weeks, (3 times per week), to teach Japanese Taiko Drumming. It has not been without its problems. Many people have struggled because of their own broadband connection, sometimes their speed as low as 2-3Mbps. Video just wouldn’t work. Getting folks to switch off their video and only listen to audio has had some success.

One case is really bizarre. One user, I supported him with his issues. He is actually receiving 100Mbps from Virgin Media and connected via Ethernet. His laptop specs as follows:

Windows 10 AMD A10-8700P Radeon R6
64 bit OS
8 GB RAM
1.65 TB (sic) free space

He should have no issues and I’ve had a one on one call with him, no problem and then as soon as he’s joined the call with say about 15 other people, it completely fails. It’s like something is blocking Jitsi for him. His video is terrible and then it just fails so much he just has to end the call.

He uses Mcafee as his anti-virus software and he noticed that Windows 10 was also running itss own security program too. Not sure if any of this is also causing a problem, so I have asked him to make sure that Google Chrome is allowed inside the ant-virus software.

He tells me he has no issues on Zoom with many people on the same call, however when he uses Zoom in a browser, it cause the same issues, i.e. bad video and audio and falls over.

So after that very long introduction does anyone know:

  1. If Jitsi needs some authorisation on anti-virus software and how do we do this?
  2. Is there a specific issue with Jitsi and ant-virus software we know of?
  3. Or is Chrome the issue and do we need to change any settings inside Chrome?

I’ve had support calls with many of the users and the variability in people who use Zoom successfully without any issues, by using the Zoom client, when they use Jitsi, they run into all sorts of issues, so the only thing I can put it down to, it’s either Jitsi or Chrome?

Any suggestions, ideas or experience of the same issue, gratefully received.

Thanks so much.

ps. I love Jitsi, but I don’t love the issues some people have in our online classes. I bet you will probably say that creating my own hosted instance will prevent this, but I am not so sure?

hey @maedegroot, I am facing similar problem with one of my user. Did you find any solution for this?

@gkapatia, I’m afraid not. In the end we moved to Zoom, which is a significantly better experience compared to Jitsi, but I wished Jitsi worked, I really did.