Docker Jitsi LDAP login with e-mail address

Hi,

Im trying to configure Jitsi LDAP (In docker) to be able to login with ‘user@domain.com’ instead of just ‘user’. Ive tried setting LDAP FILTER to:

LDAP_FILTER=(mail=%u@domain.com)

And then setting:

XMPP_DOMAIN=domain.com

In the .env file. This is the farthest Ive got where it will auth the user@domain properly… then when you go to start the video it has this in the error logs:

jicofo_1 | org.jivesoftware.smack.XMPPException$XMPPErrorException: XMPP error reply received from muc.domain.com: XMPPError: not-allowed - cancel [Communication with remote domains is not enabled]

Any help would be much appreciated. Thank you!