Do not want to see room history on welcome page

How can I stop showing the room history on the welcome page?

uncommenting the // doNotStoreRoom: true, line in the config.js will stop the Jitsi javascript to store the user’s meetings in the local browser storage.

Thanks @gpatel-fr!

But now the welcome page always tells:

Your recent list is currently empty. Chat with your team and you will find all your recent meetings here.

Which is not true (because I disabled it) and confusing to users.

I’m afraid that you will have to edit interface_config.js for that (RECENT_LIST_ENABLED: false) which is sad because it should be automatic, really. If you have time to waste you could search the long list of jitsi-meet issues and if one does not already exist, create a new one for it.

1 Like

Thanks. There is even a merged pull request already. I don’t get the GitHub releases but let’s hope this will be fixed in the next version. :slight_smile:

This was merged end of March and is in the last Debian release.