Disabling welcome page and auto generate room

Hello,
I disabled the welcome page, but now everytime I connect to the domain I join a randomly generated room. Is there a way to disable this and get a 404 page?

You may add 404 in nginx's site config

    ...
    ...
    gzip_min_length 512;
                   
    location = / { 
        return 404;
    }              
                   
    location = /config.js
    ...
    ...
1 Like