Disabling recent calls

Hello,

I am using docker installation guide to set up jitsi-meet.
I recently enabled Jibri as well, and hence set ENABLE_RECORDING to 1 per docs. Though I’m not sure if that’s the reason, but now I started seeing the list of recent calls on the welcome page, which was not present before.
How can I disable it, if I can?

Set property to false in your Interface_config.js

RECENT_LIST_ENABLED: false,