disableTileView does not work as expected

Hi,
Jitsi Meet switches automatically to tile view if more than 2 people join the room.
To disable this feature I have set the attribute

disableTileView: true,

in config.js because the documentation is as follows:
// If true, tile view will not be enabled automatically when the participants count threshold is reached.

The automatic switch to tile view is indeed stopped, but now all users also can’t switch to tile view.

Jitsi Version is 2.0.5390

Is there a workaround for this?
THX

I think there is no option to leave tileview, but just not making it on by default.

Thanks for your reply.
That’s too bad. We use JIBRI to stream to Youtube. So the Youtube stream will only see the tile view or we have to use “follow-me” without automatic switching when a other person talks…

By default in latest jitsi-meet grid view is not used by jibri and is used only in case of follow me.

Cool, thank you. I did a short test with JIBRI, it worked.

hi , could please tell me what to do to disable tile view ?