disableThirdPartyRequests doesn´t work

Hi all,

I set disableThirdPartyRequests to true in config.js. Unfortunately jitsi still accesses gravatar.com.
image
Does anyone have an idea how to fix it?
I would be very grateful for help.

did you try to set gravatarBaseURL to an empty value ?

Thanks! This seems to work. Nevertheless, I am still irritated why setting disableThirdPartyRequests to true doesn´t work as it should.

I think that at some point some users wanted to keep their nice avatars while disabling (other) third party calls. Jitsi-meet devs obliged them but never updated config.js.