DisableInviteFunctions not working

Hello,

I’m using the Javascript API to call my own instance of jitsi meet. So far everything is working fine.

configOverwrite: { 

                    defaultLanguage: this.default_language,

                    

                    disableInviteFunctions: true

                 }

it shows
2021-04-20T07:44:36.157Z [features/base/config] Extending config with: {"defaultLanguage":"en","disableInviteFunctions":true}
in the console but again the invite link button isn’t disabled.

Please Help!
Thanks and Regards

Where is it not disabled?

Thanks for replying,
Here is the SS.

Ah I see. That one requires a different flag: in interfaceConfig: HIDE_INVITE_MORE_HEADER. We should consolidate those into one.

Thanks so much, It works, just also there is one more invite link option, I need to hide that as well, pls let me know how to do it. SS attached.
image
Thanks

Oh boy. Do you have the invite button enabled in the toolbox? We hide that if the button has been removed from the toolbox buttons.


Hi, big fan of the platform here. I’ve followed these instructions and there is still one more invite link option, at the top of the participants sidebar.

Can you help me with this?

Kind regards,

I also found 1 invite link (I would like to remove) not described in this thread.

When participant asks to join in Lobby room, the jitsi link is displayed and can be copied to share.

Merci for your help