disableDeepLinking=true not working

After updating the versions of the jitsi packages, I can no longer get jitsi-meet to launch in an iframe on mobiles.
can you help me?

How are you passing the option to the iframe? What do you see instead?

I solved my problem after a complete reinstallation of the jitsi packages and a complete reconfiguration too.
Thank you