disableDeepLinking : true has stopped working

Until few days back it was working fine. But today I saw the Download Jitsi App or Launch in Web option has started to appear. What has happened? We are using the @jitisi/react-sdk package and default jitsi domain. Please help

I am facing same issue did you find any solution?

Yes, use deeplinking : {disabled : true } instead. You can find the same here : disableDeepLinking : true has stopped working · Issue #12724 · jitsi/jitsi-meet · GitHub