Disable TopRight Onscreen Overlay

Is it possible to disable the pop up overlay (shows up Top Right) when you move your focus to another window? I’m using jitsi-desktop on a multi-monitor system, so the onscreen pop up actually goes over jitsi-desktop (which doesn’t make a ton of sense). It appears to create more load on the system.

To give some more context:

  • installing from flathub
  • fedora 33, gnome desktop

This seems to sometimes give me the option to close that on screen display. However other times when I close it, it will re-instance instantly.

You are talking about the Jitsi Meet Desktop, not the legacy app Jitsi Desktop, I suppose.

You can disable the always on top window from the settings:

1 Like

Thank you, I’d missed this!