Disable toolBar buttons in Dev mode - custom config is not being read

Hi,
So, I am trying to disable certain buttons in toolBar.
From older topics and comments in the script, looks like we are supposed to define a custom toolbar in the config.js file (earlier toolbar was in interface_config.js). I’ve uncommented the same in the config.js file but the changes are not reflecting on restarting the server. How to make sure custom config is read if used.

What type of installation is it? Docker or Server?

This is Server installation.

This may be related with the browser cache. Try ctrl + F5 to clear the cache.
No need to restart the server or any server-side service

I’ve tried that, the changes do not reflect. all default toolbox options still show on starting the meeting.

@emrah , would you please check if you’re able to disable the same in your local?

yes, I tested and it works as expected, Is there a Jitsi development environment in your machine?