Disable simulcast in custo application

Hi, I’m trying to create a simple application where I need to disable the p2p mode and the simulcast.
how can I force these params?
I’m trying to use this config file https://meet.jit.si/config.js, but I see always simulcast on.
how can I force it?
this is my code:

var config = {
  fake_proxy: true,
  protocol_ws_proxy: "wss",
  experience_editor_host: `${protocol}://${server}:${backendrest_port}/layouts`,
  experience_editor_token:
    "3b1ff903f3bf5ae9db7d021d4c0b4d90f5d7023f274fcfececa19722dc56143a",
  jitsi_server: server,
  jitsi_room: jitsi_room,
  hproxy_ip: "localhost",
  hproxy_port: hproxyport,
  // backend_ip: "localhost",
  backend_ip: server,
  backend_ws_port: backendws_port,
  backend_rest_port: backendrest_port,
  protocol: protocol,

  // Jitsi config
  hosts: {
    domain: `${server}`,
    muc: `conference.${server}`,
  },
  bosh: `//${server}/http-bind?room=${jitsi_room}`,
  clientNode: "http://jitsi.org/jitsimeet",
  testing: {
    p2pTestMode: false,
  },
  enableNoAudioDetection: true,
  enableNoisyMicDetection: true,
  channelLastN: -1,
  openBridgeChannel: "websocket",
  enableWelcomePage: true,
  enableUserRolesBasedOnToken: false,
  p2p: {
    enabled: true,
    stunServers: [{ urls: "stun:meet-jit-si-turnrelay.jitsi.net:443" }],
  },
  analytics: {},
  deploymentInfo: {},
  makeJsonParserHappy: "even if last key had a trailing comma",
  serviceUrl: `${protocol}://${server}/http-bind?room=${jitsi_room}`,
};

window.unicorn.activeRoom = window.unicorn.activeConnection.initJitsiConference(
      roomId,
      { openBridgeChannel: true }
    );

window.unicorn.activeConnection = new JitsiMeetJS.JitsiConnection(
      null,
      null,
      config
    );