Disable save chat option in Jigasi

Hello @damen

Do we have an option to remove save transcription to the chat box?

Regards
Swathi

Which version of jigasi are you using?

I am using the latest docker image from the repo. May be this logs can give some hint about the version?
@damen
sun.java.command=org.jitsi.jigasi.Main --nocomponent=true --configdir=/ --configdirname=config --min-port=20000 --max-port=20050
java.class.path=/usr/share/jigasi/jigasi.jar:/usr/share/jigasi/lib/agafua-syslog-0.4.jar:/usr/share/jigasi/lib/animal-sniffer-annotations-1.17.jar:/usr/share
/jigasi/lib/annotations-15.0.jar:/usr/share/jigasi/lib/annotations-4.1.1.4.jar:/usr/share/jigasi/lib/aopalliance-repackaged-2.5.0.jar:/usr/share/jigasi/lib/a
pi-common-1.8.1.jar:/usr/share/jigasi/lib/auto-value-annotations-1.6.6.jar:/usr/share/jigasi/lib/bcpkix-jdk15on-1.54.jar:/usr/share/jigasi/lib/bcprov-jdk15on
-1.54.jar:/usr/share/jigasi/lib/callstats-java-sdk-5.0.0.jar:/usr/share/jigasi/lib/cglib-nodep-2.2.jar:/usr/share/jigasi/lib/checker-qual-2.5.2.jar:/usr/shar
e/jigasi/lib/commons-codec-1.9.jar:/usr/share/jigasi/lib/commons-collections4-4.2.jar:/usr/share/jigasi/lib/commons-compress-1.20.jar:/usr/share/jigasi/lib/c
ommons-lang3-3.9.jar:/usr/share/jigasi/lib/commons-logging-1.2.jar:/usr/share/jigasi/lib/concurrentlinkedhashmap-lru-1.0_jdk5.jar:/usr/share/jigasi/lib/consc
rypt-openjdk-uber-2.2.1.jar:/usr/share/jigasi/lib/core-2.0.1.jar:/usr/share/jigasi/lib/dbus-java-2.7.jar:/usr/share/jigasi/lib/debug-1.1.1.jar:/usr/share/jig
asi/lib/dnsjava-2.1.7.jar:/usr/share/jigasi/lib/dnssecjava-1.1.jar:/usr/share/jigasi/lib/dom4j-1.6.1.jar:/usr/share/jigasi/lib/error_prone_annotations-2.2.0.
jar:/usr/share/jigasi/lib/failureaccess-1.0.jar:/usr/share/jigasi/lib/fmj-1.0-SNAPSHOT.jar:/usr/share/jigasi/lib/gax-1.50.1.jar:/usr/share/jigasi/lib/gax-grp
c-1.50.1.jar:/usr/share/jigasi/lib/gax-httpjson-0.66.1.jar:/usr/share/jigasi/lib/google-api-client-1.30.4.jar:/usr/share/jigasi/lib/google-api-services-trans
late-v2-rev20170525-1.30.1.jar:/usr/share/jigasi/lib/google-auth-library-credentials-0.18.0.jar:/usr/share/jigasi/lib/google-auth-library-oauth2-http-0.18.0.
jar:/usr/share/jigasi/lib/google-cloud-core-1.91.3.jar:/usr/share/jigasi/lib/google-cloud-core-http-1.91.3.jar:/usr/share/jigasi/lib/google-cloud-speech-1.22
.1.jar:/usr/share/jigasi/lib/google-cloud-translate-1.94.1.jar:/usr/share/jigasi/lib/google-http-client-1.32.1.jar:/usr/share/jigasi/lib/google-http-client-a
ppengine-1.32.1.jar:/usr/share/jigasi/lib/google-http-client-jackson2-1.32.1.jar:/

regards
Swathi

@damencho Is this possible?

I don’t really understand. Two or three years ago transcriptions were published as chat, but this is no longer the case, transcriptions are shown as subtitles on the large screen.
So I’m not sure how your setup ended up publishing the transcription in the chat.

@damencho Ok , so , let me make it more clear.

I have subtitles displaying on my screen as well as it is getting saved into the chat.

the chat saving will start with the message in the screen shot.

image

I am trying for an option to remove this message as well as the subtitles saving to the chat box. Do you need any config files to have a look?

regards
Swathi

Put these to false:



Does that make a difference?