Disable ping request or response

meet

#1

Hi!
I installed the jitsi-meet according to the quick-install guide.
I have a problem that we can’t open ports 10,000-20,000 UDP, and therefore
the conference always falls (reconnects) after few seconds (because the ping failed).
Can I somehow disable this ping? and if not, what can I do instead?
How to configure it to work?

Thank you all :slight_smile:


#2

Ping is going over the bosh connection. Had you enabled ping on the server?
What are the exact errors you see in the js console?
What ports can you forward, can you at least forward just udp 10000?


#3

Hi thank you for the quick reply.
I didn’t enable the ping in the server (it is marked with comments in the config file).
My company prohibits us to reach in with 10000-20000 UDP at all…
But maybe they can open 10000 TCP, is that helpful? or any other idea?
These are the errors:

Thank you :smile:


#4

Using tcp for media is not a good idea, it will degrade quality and experience.
Jvb alread has a port for tcp communication, if you are using jvb to serve jitsi-meet it wil use port 443 for tcp media. If you are using nginx or apache jvb will use port 4443 for tcp media.
Make sure you setup the forward and the public address of jvb as described https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md#advanced-configuration