Disable loudspeaker on jitsi app on ipad?

Hi,
I am using jitsi for my taichi classes. I am moving through my room while being connected and need to see the other participants from different directions. For that I have a main connection on my laptop. I also connect to the meeting with my ipad with sound disabled so as to see the meeting fro another place in my room.
But… even if I disable sound completely on my IPad, using all available options on the ipad, the sound cannot be completely disabled and the feedback of the sound gives horrible echo/noise. The only way I seem to be able to completely silence the ipad is by attaching an external headphone to my ipad. This is not really convenient.
Does anyone have a suggestion what to do?
Thank you.