Disable geolocated jvbs for meet.jit.si

Hi all,

We are seeing some issues with larger international conference calls using meet.jit.si where 2 groups of users from different regions get split into 2 separate channels.

Is there any way to disable JVBs for different regions, and just select a single one using config.js?


Hi johnxie,

Yes, you can disable it by adding this to your URL: “#config.testing.octo.probability=0”. Note that the first TWO participants in the conference need to add this.

We would be interested in hearing more about the problem that you experienced. Is it reproducible? Would it be possible to share the conference ID with us privately so we could investigate?


Thanks, we will try this and report back if it fixes the issue for us. It is not 100% repro, and happens often enough that it started to affect our meetings.

Our Observations

  • 1-on-1 calls work 100% when P2P connection, same region.
  • 1-on-1 call did not always work when P2P connection, different regions (continents)
  • Calls sometime split / stop working after the 3rd person joins from different region.

Sure, happy to share the conference id privately. Where can I DM you?

1 Like

Hi Boris, for “#config.testing.octo.probability=0” to disable octo, how can I apply this URL with the external jitsi api? Thanks.