Disable dial-out

Hi everyone,

on my dev-instance I have installed Jigasi with jitsi & jitsi-videobridge2. I can dial-out and dial-in into the calls. But now I want to disable the dial-out function. So that only dial-in is working.

I can not find any informations about this. Has someone a hint for me?

Cheers, Tobias

Try uninstaling jigasi ? I’m having the opposite problem :slight_smile:

Hi Nados,

uninstalling jigasi is no way. Then I would deactive the dial-in option too…

Cheers, Tobias

Have you tried just removing org.jitsi.jicofo.jigasi.BREWERY from your jicofo’s sip-communicator.properties ? I think it should do just that.


I do not have “org.jitsi.jicofo.jigasi.BREWERY” set in sip-communicator.properties file of jicofo.
Currently now I wrote this in the config.js file of jitsi-meet:

dialOutAuthUrl: 'https://api.jitsi.net/authorizephone',

Looks like this disables the dialout. But I am not 100% sure.

Cheers, Tobias

Disabling was not working complete with “dialOutAuthUrl” only. But here is the answer…

cat /etc/jitsi/jigasi/config |grep OPT

Hi @tgrymatt

Kindly can guide me how did you succeed to set up Dial In and Dial Out?

Best Regards