Disable Chat Emoticons

Hi @all,

I just read in the changelog of jitsi-meet 1.0.5415 ( jitsi-meet-release-notes/CHANGELOG-WEB.md at master · jitsi/jitsi-meet-release-notes · GitHub ) that it is now possible to disable chat emoticons

“Add configuration to disable chat emoticons #9889 (#9899)”

Has anyone a hint for me where/how I can do this ?

Hi there,

thanks a lot for the hint !

I set

   disableChatSmileys: true,

    // Allow all above example options to include a trailing comma and
    // prevent fear when commenting out the last value.
    makeJsonParserHappy: 'even if last key had a trailing comma'

in the config.js in /etc/jitsi/meet/ and rebooted the VM.
Unfortunaly the Emoticons still appear in the chat :frowning:

This disables the menu to choose Emoticons, not to disable emoticons if you write one or receive a message with one.

You cab do it with css.
But if user types something like : ) will still work

Oh sorry,

by reading the changelog I thought this option would actually disable the chat emoticons and not the menu.
Is there any way to stop Jitsi Meet showing Emoticons? It’s really disturbing if you want to share some code fragments or scripts.

There is no such option at the moment.