Disable blurred background?

Hello, by default there is the following CSS for the video background:

#largeVideoBackgroundContainer {
    filter: blur(40px);
}

I would like to remove that blur effect. How could I achieve that?

Welcome to t he forum, @Thomas_J.

You can make that feature inaccessible by removing it from the pop-up menu. Simply remove it from TOOLBARS_BUTTONS in your interface_config.js (‘videobackgroundblur’).

Thank you Freddie, nowhere do I have this setting. This is my config:

const config = {
  interfaceConfigOverwrite: {
    // https://github.com/jitsi/jitsi-meet/blob/master/interface_config.js
    LANG_DETECTION: true,
    TOOLBAR_BUTTONS: [
      'microphone', 'camera', 'desktop', 'fullscreen',
      'fodeviceselection',
      'sharedvideo', 'settings', 'raisehand',
      'videoquality', 'filmstrip', 'feedback', 'stats', 'shortcuts',
      'tileview', 'download', 'help', 'mute-everyone',
    ],
    SETTINGS_SECTIONS: ['devices', 'language', 'moderator'],
    DEFAULT_BACKGROUND: '#142025',
    MOBILE_APP_PROMO: false,
    DISABLE_JOIN_LEAVE_NOTIFICATIONS: true,
    DISABLE_FOCUS_INDICATOR: true,
  },
  configOverwrite: {
    subject: '',
    enableTalkWhileMuted: true,
    prejoinPageEnabled: false
  }
}

Are you hosing your own Jitsi server or you’re using iFrame on the public instance?

We host own Jitsi server, and Jitsi is displayed through an iframe.

It looks like you’re trying to make this change through the restricted iFrame options. You need to go to your interface_config.js file which should be in /usr/share/jitsi-meet/ if installed using the Quick Install Guide. If you don’t have access to the server itself, your options are limited.

Or perhaps you have a docker setup, which I’m personally not really familiar with.