Dial In & info button

Hello everyone.
We have jitsi installed in docker. The current version is stable-6726-1.
Variables are written in .env:

When I curl a request for these links, everything works fine, but in the web interface itself, I do not see a button with information on how to call the conference.

What are we doing wrong?

Not sure if you’re asking about how to dial into a conference or how to dial out from a conference. If the latter, (if you’ve done everything correctly) you should see a box in your invite pop-up box similar to the one below:


You can enter the number or sip information in the text box to dial out.

To call into a conference, you can either call the registered sip account directly, or if you need an IVR, you’ll need to set that up and then use the conference mapper to send the call to the correct conference.

I’m sorry, I didn’t describe it correctly.
Yes, earlier in a very old version, we had an info button where we could see the phone number and extension code, by calling which users got into the conference.

At the moment, I can’t find this, it’s probably about a dial in.

Did you install Jigasi?
There are additional steps necessary to get your conference numbers to show up.

Yes, we have jigasi installed and we can successfully make outgoing calls.

Ok. In that case, this post might help you:

Thanks for the link, but no… it doesn’t work.
We had all this set up and even worked until we upgraded and switched to docker.

We are currently using the stable-6726-1 version.
And here questions arise.
In the instruction that you threw off, in paragraph “7. Jitsi - Edit config.js” it is described that you need to edit config.js, in the docker version these dialInNumbersUrl and dialInConfCodeUrl parameters are written in .env, this was done.

After these settings, there is no understanding how to get information in the conference about which pincode you need to use to get into this conference.

Does anyone have any other ideas?

No sure if this will help but on my install of v 2.0.6865-2 (not via docker, on Ubuntu 20 directly) its in the invite section now. I personally would want the info button back or something because its almost hidden for a first-time user to find it. See screenshot:

1)are you saying that your call features work,i.e jigasi functions correctly? yes or no?
answer this as of current time/date.

Yes it works. I’ve set it up today Feb.25.2022

Using Jigasi with Voximplant

Check this to see if it helps.

so do you need help is this closed?

I am ok but I was replying to @ps-natan4ik and therefore the reply would have to come from them if it’s resolved to be able to close this successfully.