Default Language

It is not supposed to wotk this way?
https://url/room#config.defaultLanguage="pt"

in my config.js i have defaultLanguage = ‘enGB’

Even if i delete local storage it still appears enGB
I think i saw this works, but now it isn’t.

2022-01-20T12:24:42.885Z [features/base/config] Extending config with: {“defaultLanguage”:“pl”,“p2p”:{“enabled”:true},“startAudioOnly”:true}

Thank you

Can you try to add ?lang=XXX to your URL instead?

YES. It worked.
How could i have missed that ?
Is it in the docs?

Thank you very much.

I don’t think we have this properly documented alas. I’ll do something about it :slight_smile: