Cve-2022-22965

I can’t think of anything but does Jitsi use the spring framework and hence vulnerable to cve-2022-22965

Thanks .

If it can help you to enjoy your week endn you can lookup the dependencies of any Java project by grepping the pom.xml files. Hint: moderated meetings, yes, vanilla Jitsi-meet, nothing.

Thanks @gpatel-fr , I will Grep away …