Customize the page using the lib-jitsi-meet API

Hello everyone, I am using the lib-jitsi-meet API custom page to find that two people cannot join in the same room for voice calls, do you have the same problem? Looking forward to your reply, the following is my configuration:

const options = {
    serviceUrl:'https://meet.shadow.com:8443/http-bind',
    hosts: {
        domain: 'meet.jitsi',
	focus: 'focus.meet.jitsi',
        muc: 'conference.meet.shadow.com:8443' 
    },
    clientNode: 'https://meet.shadow.com:8443'
};

Set up using docker-jitsi-meet and the configuration is as follows:

# Directory where all configuration will be stored
CONFIG=~/.jitsi-meet-cfg

# Exposed HTTP port
HTTP_PORT=8099

# Exposed HTTPS port
HTTPS_PORT=8443

# System time zone
TZ=Asia/Shanghai

# Public URL for the web service (required)
PUBLIC_URL=https://meet.shadow.com

ENABLE_XMPP_WEBSOCKET=0

Having your service on a public URL with a custom port is not very well supported, I encourage you to use the standard port for HTTPS, 443.

Thank you for your reply. The reason has been found.The options muc parameter must be consistent with env’s XMPP_MUC_DOMAIN