Custom Serverurl issue in iOS

We are using custom serverurl it is working for android.
For ios it is not working, but in appstore jitsi meet app our serverurl working.

Simply we download the project from [https://github.com/jitsi/jitsi-meet-sdk-samples](http://Jitsi Sample ios) just modified our url is showing error

Custom ServerUrl:
Android working in Sample app and Playstore app both.
iOS working in Appstore App but in sample app it is not working.

Check you are serving the full chain for your TLS cert.

thanks for reply neil.
if you dont mind give me one clarification, in sample app what we have downloaded (https://github.com/jitsi/jitsi-meet-sdk-samples) there is only two lines of code only. just create default options and join only. so replace new serverurl is enough right from app side.

Perhaps I’ve misunderstood. Are you doing a front end to meet.jit.si, rather than your own server?

If you are, then ignore me!

no neil what you understand is correct. we are using custom server only but iam woring on iOS. Actually we dont issue is from which module, iOS or server side.

Whai i did : i just downloaded the app and changed the meet.jit.si to my custom server url in iOS app i got that error.

thanks in advance neil.

Are you able to connect to your own server from the iOS Jitsi app in the app store —does that work?

yes, in jitsi meet appstore appcustom server url is working

I have the same issue when I connect to my server - But I do have already posted in another thread

did you find any solution sepphod

I still have them.

Did you find any solution for this?

I face the same issue. I receive the following error in bundler: TypeError: url.replace is not a function