Current meeting tab is not showing while i am trying to record

after start recording, i need to share the current tab…but it s not displaying there…please help

What Chrome version are you using? Can you please share a screenshot of what you see?

latest version…while i am trying to record, inside the chrome tab window, current tab is not showing. so, recording failed to start

Please share a screenshot of what you see.

Hi. I’m having the same issue.

When I try to start recording, the current Jitsi Meet Chrome tab it’s not showing.

Chrome: 112.0.5615.137 (Build oficial) (arm64)


  • jitsi-meet 2.0.7882-1
  • jitsi-meet-prosody 1.0.6644-1
  • jitsi-meet-turnserver 1.0.7235-1
  • jitsi-meet-web 1.0.6644-1
  • jitsi-meet-web-config 1.0.6644-1
  • jitsi-videobridge2 2.2-45-ge8b20f06-1

Can you reproduce it on If not your deployment needs an update.

1 Like

That works! Thanks @saghul but also similar question: what if the ‘Full Screen’ option no longer appears as a button in the toolbar? I mean, I see it under the ‘More’ options but is there a way to move the ‘Full Screen’ button as it was before?

That’s not currently possible, sorry.

1 Like