Crash and Technical Difficulties

Hello,
am currently using this package in my flutter application and its on a release version for my user and it’s on the play store.

But there are a few technical issues that my users are having

  1. Some devices can’t open the meeting

  2. Some devices are able to open the meeting but got stuck at “Connecting you to meeting”

  3. When two participants are in the meeting the jitsi package it’s saying “No Audio device is available” But Audio device is always available

  4. Sometimes when passing meeting ID it does show null when meeting start.

Dependency

jitsi_meet_wrapper: ^0.0.5

Welcome to the forum.

The Jitsi team does not maintain that package. You might want to reach out to the owner of the package for assistance.