CPU load cannot be high even with a small number of users!

Hello, I have a problem with high CPU readings up to 220% already in a conference with three or four users. If a conference takes place via a mobile application before the CPU is used, even with a single user, it immediately grows to 80-100%. Is there any way to fix it? Is it possible that Jitsi Meet does not always work in p2p mode?

How many CPU do you have, and what spec are theirs?

$lscpu
Architecture:          x86_64
CPU op-mode(s):        32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                4
On-line CPU(s) list:   0-3
Thread(s) per core:    1
Core(s) per socket:    4
Socket(s):             1
NUMA node(s):          1
Vendor ID:             AuthenticAMD
CPU family:            23
Model:                 1
Model name:            AMD Ryzen 7 1700X Eight-Core Processor
Stepping:              1
CPU MHz:               3393.620
BogoMIPS:              6787.35
Hypervisor vendor:     Microsoft
Virtualization type:   full
L1d cache:             32K
L1i cache:             64K
L2 cache:              512K
L3 cache:              16384K
NUMA node0 CPU(s):     0-3
Flags:                 fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt lm rep_good nopl extd_apicid pni pclmulqdq ssse3 fma cx16 sse4_1 sse4_2 movbe popcnt aes xsave avx f16c rdrand hypervisor lahf_lm cmp_legacy cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw cpb ssbd vmmcall fsgsbase bmi1 avx2 smep bmi2 rdseed adx smap xsaveopt arat

I have a similar situation。When I start 80 active one-to-one conferences in jvb Process,CPU can reach 20% with eight-core Intel ® Xeon® E3-1230 v6 @ 3.50GHz CPU, but compared with https://jitsi.org/jitsi-videobridge-performance-evaluation/ , performance can
only reach 10%, I wonder if it is my configuration problem.